Skip to content

Installation - General considerations

Overview

To install Fiori Tracker you need to contact us to get the files. Together with the files you will receive the detailed installation guide.

Deployment options

We have designed Fiori Tracker components to enable flexible installation options. Depending on your SAP landscape setup and your organization constraints, you can deploy Fiori Tracker in the way that suits your project the best. See details.

Minimal requirements

The minimal requirement is any SAP system with GAP Gateway (software component SAP_GWFND) on SAP NetWeaver version at least 7.52 (see details)